Skip to content

Development notes

PDF support

To add the optional PDF support to Luna, you'll need to add the lhpdf and libpng, if they are not present. The following are required to build those libraries.

Alert

PDF creation in Luna is not currently supported

  • autotools : utilities needed to compile some dependent libraries; on Mac OSX, with Homebrew installed, these can be obtained by typing:
    brew install automake autoconf libtool